Issues with performance of prospects database
Incident Report for Growbots
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 09:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2023 - 15:35 UTC
Investigating
Gatherings and estimates may experience significant delays in processing or may not be returned
Posted Nov 09, 2023 - 14:32 UTC
This incident affected: Growbots App (app.growbots.com).