Verification is currently underway for the maintenance items.
Posted Aug 24, 2022 - 08:44 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 24, 2022 - 08:00 UTC
Scheduled
Maintenance of the database will require short downtime. Planed sending for the maintenance window will be slightly delayed - no actions needed. Part of the application functionality will be unavailable during the maintenance window.
Posted Aug 23, 2022 - 14:34 UTC
This scheduled maintenance affected: Growbots App (app.growbots.com).