A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2024 - 17:41 UTC
Identified
We are currently experiencing a degradation in cache performance. This may result in slower load times for the app, but please rest assured that all functionalities remain fully operational. Our team is actively working to resolve the issue as quickly as possible. Thank you for your patience and understanding.
Posted Jun 19, 2024 - 16:36 UTC
This incident affected: Growbots App (app.growbots.com).