Synchronization of email channels - not working

Incident Report for Growbots

Resolved

The situation is back to normal
Posted Sep 01, 2020 - 10:42 UTC

Monitoring

All email channels were not synchronized
Posted Sep 01, 2020 - 09:59 UTC