Matching replies to prospects delayed

Incident Report for Growbots

Resolved

Matching of messages is running smooth and nicely. There are more work scheduled to be done that should not interrupt business processes.
Posted Oct 24, 2022 - 13:46 UTC

Update

Performance of matching replies is steadily decreasing the lag in matching messages. Situation should be back to normal within 2-4 hours if no unexpected drawbacks appear.
Posted Oct 24, 2022 - 12:02 UTC

Identified

IT team identified most probably cause of the issue.
Multiple mitigation steps are being implemented.
Anticipating that at 12:00 UTC we will have some more detailed update regarding the issue.
Posted Oct 24, 2022 - 09:32 UTC

Investigating

Matching new replies to prospects suffers delays. The IT team is actively investigating the issue.
Posted Oct 24, 2022 - 08:36 UTC
This incident affected: Growbots App (app.growbots.com).