Unstable compute cluster
Incident Report for Growbots
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 18:17 UTC
Identified
We experience issues with stability of our compute cluster.
Application should respond normally but some of the tasks may experience slight delays.
Posted Aug 08, 2024 - 15:20 UTC
This incident affected: Growbots App (app.growbots.com).