Changes to sequences are not propagated to running campaigns
Incident Report for Growbots
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 08:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2019 - 08:10 UTC
Investigating
Any changes introduced to sequences will be queued and applied with a possible to delay to running campaigns.
Posted Sep 12, 2019 - 07:46 UTC
This incident affected: Growbots App (app.growbots.com).