Profiles gathering and estimates slowdown
Incident Report for Growbots
Resolved
Performance is back to normal.
Posted Dec 19, 2018 - 11:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2018 - 11:05 UTC
Investigating
Investigating database degraded performance
Posted Dec 19, 2018 - 11:01 UTC