Prospects search not being updated

Incident Report for Growbots

Resolved

This incident has been resolved.
Posted Nov 19, 2022 - 09:34 UTC

Identified

Part of the application architecture related to the prospects search is not available and data might be stale. As of now no ETA can be provided.
Posted Nov 19, 2022 - 01:56 UTC
This incident affected: Growbots App (app.growbots.com).