Problems with exporting prospects.
Incident Report for Growbots
Resolved
This incident has been resolved.
Posted Mar 22, 2019 - 12:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2019 - 11:41 UTC
Investigating
Due to problems with our DB exporting new prospects is not working right now.
Posted Mar 22, 2019 - 11:05 UTC
This incident affected: Growbots App (app.growbots.com).