Network partition of the central RabbitMQ cluster
Incident Report for Growbots
Resolved
This incident has been resolved.
Posted Jan 17, 2019 - 22:58 UTC
Monitoring
We have identified and mitigated the issue affecting the application's functionality.
Posted Jan 17, 2019 - 20:10 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2019 - 18:46 UTC
This incident affected: Growbots App (app.growbots.com).