Networking instability on the part of cloud provider
Incident Report for Growbots
Resolved
The cloud provider solved issues in our regions. Application is stable for a longer time. Closing the incident
Posted May 20, 2021 - 22:32 UTC
Monitoring
As per our cloud provider, the networking issues are solved but the incident is not yet closed. We are monitoring the situation.
Posted May 20, 2021 - 17:55 UTC
Investigating
Our cloud provider is experiencing some network instabilities that affect our application. You may experience degraded performance or login issues.
Posted May 20, 2021 - 15:42 UTC
This incident affected: Growbots App (app.growbots.com).